It is currently Nov 17, 2018 7:56 am 




Do you or someone you know need some help with a project?
Click here to contact the Neighborhood Action Team.



Reply to topic  [ 713 posts ]  Go to page Previous  1 ... 55, 56, 57, 58, 59, 60  Next

Previous topic | Next topic 

  Print view

Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Oct 26, 2017 6:37 am 
Active Pinecam Poster
Active Pinecam Poster
User avatar
Joined: Dec 3, 2006 8:15 am
Posts: 316
Need to clear out old messages ??


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Oct 26, 2017 6:48 am 
Active Pinecam Poster
Active Pinecam Poster
User avatar
Joined: Dec 3, 2006 8:15 am
Posts: 316
Can't receive new messages because folder is full How can I delete old messages?


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Oct 26, 2017 6:52 am 
Active Pinecam Poster
Active Pinecam Poster
User avatar
Joined: Aug 9, 2012 2:29 pm
Posts: 416
Location: Pinecam Land
First, you need to delete old Personal Messages from your folder to make room for new ones.

Then you can release the PMs from the hold area. There should be a link at the top of the PM area.

Quote:
You have 1 private message currently on hold because of full folder.
Release all on-hold messages… they will be re-sorted into the appropriate folder if enough space is made available.


Click on the "release all on-hold messages" to get your new PMs.


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Oct 26, 2017 2:33 pm 
Active Pinecam Poster
Active Pinecam Poster
User avatar
Joined: Dec 3, 2006 8:15 am
Posts: 316
so I have a message but can't open it because my folder is full, how can i delete old messages, and you can't send me a message either


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Oct 26, 2017 3:10 pm 
Active Pinecam Poster
Active Pinecam Poster
User avatar
Joined: Aug 9, 2012 2:29 pm
Posts: 416
Location: Pinecam Land
1. Go to your inbox
2. Click on the check boxes on the right side for PMs you with to delete.
3. Down on the bottom right of the browser window, where it says "mark/unmark as important", click on the little arrow and choose delete marked
4. Click on go

Any messages you marked will be gone. If you wish to delete your oldest PMs first, before beginning to check PMs, first click on the highest page number in the Go To at the bottom left of your browser window.


Top
  Profile  
Reply with quote  
Offline 
 Post subject:
Post Posted: Oct 28, 2017 9:15 am 
Active Pinecam Poster
Active Pinecam Poster
User avatar
Joined: Dec 3, 2006 8:15 am
Posts: 316
How can I delete old messages


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Oct 28, 2017 9:19 am 
Pinecam Hall of Fame poster!
Pinecam Hall of Fame poster!
User avatar
Joined: May 10, 2005 10:31 am
Posts: 48448
Location: Pueblo
Read the post just above yours - they tell you how to do that.

_________________
Common sense is a flower that doesn't grow in everyone's garden. ~~~ ANONYMOUS


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Youtube button not displaying video - leaves a blank spa
Post Posted: Nov 22, 2017 5:09 pm 
Stratospheric Poster!
Stratospheric Poster!
User avatar
Joined: Jul 19, 2010 8:05 am
Posts: 7856
Location: Austin, Tx
Hi Tech Team: :waving:

Just noticed that the youtube button is not displaying a posted video on my desktop. Leaves a blank space where the video would normally be.
The youtube button works fine on my iPad and phone however. Tried restarting my computer but it didn't help. :dunno:

_________________
https://curiousdachshund.com/


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Nov 22, 2017 5:20 pm 
Active Pinecam Poster
Active Pinecam Poster
User avatar
Joined: Aug 9, 2012 2:29 pm
Posts: 416
Location: Pinecam Land
Hmm, that's a tough one. I tried your pets and relatives YouTube and it displayed correctly on my iMac with Safari, FireFox, and Chrome. There may be something set or not set on your desktop. Did you check your preferences?


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Nov 22, 2017 5:26 pm 
Stratospheric Poster!
Stratospheric Poster!
User avatar
Joined: Jul 19, 2010 8:05 am
Posts: 7856
Location: Austin, Tx
Hmmm. Haven't changed anything but I'll check them right now. (I'm presuming you mean on Pinecam.) :nerd:

I have Firefox on my desktop and it just updated to the new Firefox Quantum a couple of days ago. I'll see if that changed anything also.

_________________
https://curiousdachshund.com/


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Nov 22, 2017 5:36 pm 
Stratospheric Poster!
Stratospheric Poster!
User avatar
Joined: Jul 19, 2010 8:05 am
Posts: 7856
Location: Austin, Tx
Just checked my Preferences and all looks okay. Logged off and back on. Youtube videos still not displaying. :bad PC:

I'm wondering if the new Firefox Quantum has anything to do with it. Maybe the next update will fix it. :roll:




Update: :multi: AHA!! It's the new blankety-blank Quantum! :rant: Tried our laptop (which hasn't updated yet) and the videos show up FINE!

Curse you, Mozilla! :bad PC:

_________________
https://curiousdachshund.com/


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Log any forum problems you are having here, please
Post Posted: Nov 22, 2017 6:07 pm 
Stratospheric Poster!
Stratospheric Poster!
User avatar
Joined: Jul 19, 2010 8:05 am
Posts: 7856
Location: Austin, Tx
Apologies to Mozilla. :oops: It turns out that the culprit is the newly updated version of NoScript. :roll:

I disabled NoScript :bad PC: and the videos now show up fine. :circle: :hugegrin:

_________________
https://curiousdachshund.com/


Top
  Profile  
Reply with quote  
Display posts from previous:  Sort by  
Reply to topic  [ 713 posts ]  Go to page Previous  1 ... 55, 56, 57, 58, 59, 60  Next

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Who is online

In total there are 133 users online :: 3 registered, 2 hidden and 128 guests (based on users active over the past 60 minutes)
Most users ever online was 2823 on Mar 26, 2012 6:26 pm

Users browsing this forum: Exabot [Bot], Freezeman, rosiedaygirl and 128 guests





Powered by phpBB © 2000-2012 phpBB Group

This website copyright © 1994-2018 by
Pinecam.com is a member of the Platte Canyon Area Chamber of Commerce