Pinecam.com
https://pinecam.com/forum/

Log any forum problems you are having here, please
https://pinecam.com/forum/viewtopic.php?f=2&t=165232
Page 58 of 61

Author:  trucker [ Oct 26, 2017 7:37 am ]
Post subject:  Re: Log any forum problems you are having here, please

Need to clear out old messages ??

Author:  trucker [ Oct 26, 2017 7:48 am ]
Post subject:  Re: Log any forum problems you are having here, please

Can't receive new messages because folder is full How can I delete old messages?

Author:  Pinecam Tech Team [ Oct 26, 2017 7:52 am ]
Post subject:  Re: Log any forum problems you are having here, please

First, you need to delete old Personal Messages from your folder to make room for new ones.

Then you can release the PMs from the hold area. There should be a link at the top of the PM area.

Quote:
You have 1 private message currently on hold because of full folder.
Release all on-hold messages… they will be re-sorted into the appropriate folder if enough space is made available.


Click on the "release all on-hold messages" to get your new PMs.

Author:  trucker [ Oct 26, 2017 3:33 pm ]
Post subject:  Re: Log any forum problems you are having here, please

so I have a message but can't open it because my folder is full, how can i delete old messages, and you can't send me a message either

Author:  Pinecam Tech Team [ Oct 26, 2017 4:10 pm ]
Post subject:  Re: Log any forum problems you are having here, please

1. Go to your inbox
2. Click on the check boxes on the right side for PMs you with to delete.
3. Down on the bottom right of the browser window, where it says "mark/unmark as important", click on the little arrow and choose delete marked
4. Click on go

Any messages you marked will be gone. If you wish to delete your oldest PMs first, before beginning to check PMs, first click on the highest page number in the Go To at the bottom left of your browser window.

Author:  trucker [ Oct 28, 2017 10:15 am ]
Post subject: 

How can I delete old messages

Author:  DaisyLover [ Oct 28, 2017 10:19 am ]
Post subject:  Re: Log any forum problems you are having here, please

Read the post just above yours - they tell you how to do that.

Author:  koala1 [ Nov 22, 2017 6:09 pm ]
Post subject:  Re: Youtube button not displaying video - leaves a blank spa

Hi Tech Team: :waving:

Just noticed that the youtube button is not displaying a posted video on my desktop. Leaves a blank space where the video would normally be.
The youtube button works fine on my iPad and phone however. Tried restarting my computer but it didn't help. :dunno:

Author:  Pinecam Tech Team [ Nov 22, 2017 6:20 pm ]
Post subject:  Re: Log any forum problems you are having here, please

Hmm, that's a tough one. I tried your pets and relatives YouTube and it displayed correctly on my iMac with Safari, FireFox, and Chrome. There may be something set or not set on your desktop. Did you check your preferences?

Author:  koala1 [ Nov 22, 2017 6:26 pm ]
Post subject:  Re: Log any forum problems you are having here, please

Hmmm. Haven't changed anything but I'll check them right now. (I'm presuming you mean on Pinecam.) :nerd:

I have Firefox on my desktop and it just updated to the new Firefox Quantum a couple of days ago. I'll see if that changed anything also.

Author:  koala1 [ Nov 22, 2017 6:36 pm ]
Post subject:  Re: Log any forum problems you are having here, please

Just checked my Preferences and all looks okay. Logged off and back on. Youtube videos still not displaying. :bad PC:

I'm wondering if the new Firefox Quantum has anything to do with it. Maybe the next update will fix it. :roll:




Update: :multi: AHA!! It's the new blankety-blank Quantum! :rant: Tried our laptop (which hasn't updated yet) and the videos show up FINE!

Curse you, Mozilla! :bad PC:

Author:  koala1 [ Nov 22, 2017 7:07 pm ]
Post subject:  Re: Log any forum problems you are having here, please

Apologies to Mozilla. :oops: It turns out that the culprit is the newly updated version of NoScript. :roll:

I disabled NoScript :bad PC: and the videos now show up fine. :circle: :hugegrin:

Page 58 of 61 All times are UTC - 7 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/