It is currently Mar 20, 2019 8:25 pm 






Reply to topic  [ 6 posts ] 

Previous topic | Next topic 

  Print view

Offline 
 Post subject: Alienware Doesn't Boot Up
Post Posted: Jan 9, 2019 8:44 pm 
Active Pinecam Poster
Active Pinecam Poster
Joined: Jul 2, 2007 12:08 pm
Posts: 381
I have a 14 month old Alienware AW17R4-7003SLV-PUS that is, all of a sudden, refusing to boot up. Diagnostics tests suggest everything is ok but that is clearly not the case. Please let me know if you think you may be able to fix my laptop?

Thanks


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Alienware Doesn't Boot Up
Post Posted: Jan 9, 2019 9:03 pm 
Posts pretty often
Posts pretty often
Joined: Sep 24, 2007 10:32 am
Posts: 91
Location: Evergreen
Sounds like the laptop is turning on. Can you take a picture of the boot up? Is it giving an error message? Is it freezing on 1 specific screen? I am happy to help, but I need more information from you.

If it is powering up, but not booting the OS, a system file can be to blame. Sometimes, due to hard drive or memory glitches, a system file becomes corrupt. Usually a system restore function is reachable upon startup. There is also a "safe mode" that can be utilized when normal system bootup fails.

Anyway, work on uploading a picture of the failure or give me much more detail. I am sure we can get you back up and running.


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Alienware Doesn't Boot Up
Post Posted: Jan 10, 2019 3:46 pm 
Active Pinecam Poster
Active Pinecam Poster
Joined: Jul 2, 2007 12:08 pm
Posts: 381
It boots up as far as the logo screen, then goes black and boots to the logo screen again. That's as far it will boot. I've tried getting in to safe mode but can't seem to do it. I can only get in to BIOS.

Image


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Alienware Doesn't Boot Up
Post Posted: Jan 10, 2019 9:46 pm 
Posts pretty often
Posts pretty often
Joined: Sep 24, 2007 10:32 am
Posts: 91
Location: Evergreen
You will need a system restore. Post your computer model number. I will help you through it. A currupt system file or conflict has occurred. If you have added new hardware, remove it and reboot. Otherwise, buckle your seatbelt. Gunna be a ride...


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Alienware Doesn't Boot Up
Post Posted: Jan 10, 2019 10:58 pm 
Active Pinecam Poster
Active Pinecam Poster
Joined: Jul 2, 2007 12:08 pm
Posts: 381
I reinstalled Windows 10 and started from scratch. So far, everything seems to me good. Thanks so much for the help.


Top
  Profile  
Reply with quote  
Offline 
 Post subject: Re: Alienware Doesn't Boot Up
Post Posted: Jan 11, 2019 9:17 am 
Posts pretty often
Posts pretty often
Joined: Sep 24, 2007 10:32 am
Posts: 91
Location: Evergreen
Okay great. Likely a malfunction in your hard drive or memory caused a system file or boot file to become corrupt. Defragment your drive(s) often and run mem(ory) test. This could help in the future.


Top
  Profile  
Reply with quote  
Display posts from previous:  Sort by  
Reply to topic  [ 6 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Who is online

In total there are 26 users online :: 0 registered, 0 hidden and 26 guests (based on users active over the past 60 minutes)
Most users ever online was 2823 on Mar 26, 2012 7:26 pm

Users browsing this forum: No registered users and 26 guests





Powered by phpBB © 2000-2012 phpBB Group

This website copyright © 1994-2019 by
Pinecam.com is a member of the Platte Canyon Area Chamber of Commerce